Requirements

To enjoy Joomla-Visites, you need :

  • Joomla 1.0x or higher (depending on the release)

Installation is completely automatic. In Joomla administrator, clic on 'Extensions/Install/Uninstall' and choos the component zip file. Then launch the installation and enjoy!